CopperHiSpeed Errors and fixes - Windows

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1. After CopperHiSpeed is installed, all network access from the machine is lost. All applications that access the Internet return errors, and even "ping" and "tracert" do not work.
2. CopperHispeed detected another application using the HTTP listening port.
3. Unable to connect to the remote service because the database file could not be accessed or created.
4. Copper.net does not allow connections from your current IP address..
5. Your username and/or password were not accepted by CopperHispeed.
6. CopperHispeed could not be started due to an authentication timeout.
7. CopperHispeed has indicated that it has insufficient resources to handle your connection.
8. CopperHispeed does not start due to an installtion or configuration problem.
9. CopperHispeed was unable to load the sdicore.dll library.
10. When CopperHispeed starts or stops, an invalid page fault in WININET.DLL occurs.
11. IE/Netscape is still set to use a proxy even after CopperHispeed is disabled or not running.
12. The popup window "Please close all Netscape and Mozilla Windows" does not go away.
13. Windows Update can not be performed with CopperHispeed enabled.
14. A dialog appears when CopperHispeed starts, warning that another application is using port 25 or port 110.
15. During Installation, a dialog appears warning that e-mail acceleraion is disabled because another LSP (Layered Service Provider) was detected.
16. Cannot send email when CopperHispeed is enabled.


1. Error Message:
After CopperHiSpeed is installed, all network access from the machine is lost. All applicatios that access the Internet return errors, and even "ping" and "tracert" do not work.

Cause:
This can happen if the LSP chain is broken, or if a conflicting LSP is installed after CopperHiSpeed.

Solution:
The best course is to completely deregister all LSPs on the system. The side effect of this for CopperHiSpeed is that e-mail acceleration will no longer work. Web acceleration will still work fine. Other applications installed on the system that use LSPs may also stop working to various degrees. However, such a state is better than having no network access at all.

To deregister all LSPs, please follow these steps:
1. Open a command prompt window:
2. Change to the installation diectory for CopperHISpeed (e.g. "C:\Program Files\CopperHiSpeed")
3. Type "instlsp -f"
4. Reboot the computer and network access should be back

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2. Error Message:
CopperHiSpeed detected another application using the HTTP listening port

Cause:
1. This can occur to Windows XP users when they utilize the "Switch User" feature, and bot users wish to use CopperHiSpeed. The first user will already be using the default local listening port (5400), so other users can not use the same port.

2. A different application might be using the default listening port of CopperHiSpeed. The default HTTP listenign port for CopperHiSpeed is 127.0.0.1:5400. To find the application that is actually listening on the port, you can download a program called TCpView from
http://www.sysinternals.com/ntw2k/source/tcpview.shtml. This application works on Windows NT/98/ME/2000/XP. If you are not running Windows XP, you will need a Zip program to unzip the application. We recommend Power Archiver. You can get it from http://www.download.com/.

3. The LSP chain might be damaged, which could happen if other LSP-based applications were installed after CopperHISpeed or if there was a previous uninstallation that did not complete.

Solution:
In the first two cases, the default listening port of CopperHiSpeed can be changed by clicking on the rocket and going to Settings. Go to the Connection tab. Click the advanced button. Change the local listening port (preferably to 5401). Also, you will need to go to your Control Panel and double-Click Internet Options. Go to the Connection tab. Highlight your Copper.net connection and choose Properties. There will be a line that says Use a proxy server for this connection. Make sure that it is checked and click the Advanced button at the end of the line. The server should be 127.0.0.1. The port should be the same as the local listening port.

For the third scenario, all LSPs on the system should be deregistered. To do this:
1. Open a command prompt window:
2. Change to the installation diectory for CopperHISpeed (e.g. "C:\Program Files\CopperHiSpeed")
3. Type "instlsp -f"
4. Reboot the computer

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3. Error Message:
Unable to connect to the remote service because the database file could not be accessed or created

Cause:
This normally occurs in Windows NT 4.0, Windows 2000 or Windows XP. Users that do not have administrative rights can not use CopperHiSpeed if the installation directory is not writable by these users. The file "sdi.db" in this directory has to be access and edited constantly.

Solution:
Change the permissions on the installation directory to allow the appropriate users to create and modify files. To do this:
1. Log in as the Administrator
2. Browse to C:\Program Files
3. Right-Click Copper.net and Left-Click Properties
4. If the Read Only box has a check - uncheck it. Skip to step 15
5. If your properties box has a security tab, skip to step 12
6. Click Cancel.
7. Click Tools -> Folder Options
8. Go to the View Tab
9. Uncheck "Use simple file sharing (Recommended)"
10. Click OK
11. Right-click Copper.net and Left-Click Properties
12. Click the Security tab
13. Under Group or user names, select the user you would like to give HiSpeed access to.
14. Put a check in the Allow box for Full Control
15. Click OK

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4. Error Message:
Copper.net does not allow connections from your current IP address

Cause:
This error has never actually been reported.

Solution:
Please call Technical Support at 1-888-336-3318.

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5. Error Message:
Your username and/or password were not accepted by CopperHiSpeed

Cause:
The server does not recognize the username and password combination that you have entered

Solution:
1. Click the HiSpeed rocket and choose settings. Go to the Connection tab. Be sure that you have used your entire email address (e.g. user@copper.net) as the username. Verify that you have enterred the correct password.

2. Call Technical Support at 1-888-336-3318

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6. Error Message:
CopperHiSpeed could not be started due to an authentication timeout

Cause:
This can happen if you have an extremely slow connection (below 14.4 Kbps) or if the network is experiencing difficulties.

Solution:
Please call Tech Support at 1-888-336-3318

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7. Error Message:
CopperHISpeed has indicated that it has insufficient resources to handle your connection

Cause:
This error has never been reported.

Solution:
Please call Tech Support at 1-888-336-3318

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8. Error Message:
CopperHiSpeed does not start due to an installation or configuration problem

Cause:
This normally occurs due to incomplete installation or uninstallation (or some files are deleted).

Solution:
Please call Tech Support at 1-888-336-3318

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9. Error Message:
CopperHiSpeed was unable to load the sdicore.dll library

Cause:
Unknown

Solution:
Please call Tech Support at 1-888-336-3318

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10. Error Message:
When CopperHiSpeed starts or stops, an invalid page fault in WININET.DLL occurs

Cause:
This is a known issue of build 3.0.37. It has been resolved in build 3.0.65

Solution:
Please upgrade your CopperHiSpeed at
http://www.copper.net/download .

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11. Error Message:
IE/Netscape is still set to use a proxy even after CopperHiSpeed is disabled or not running.

Cause:
This is a known issue of build 3.0.37. It has been resolved in build 3.0.65

Solution:
Please upgrade your CopperHiSpeed at
http://www.copper.net/download . But first:
1. Disable CopperHiSpeed

In Internet Explorer:
2. Click Tools -> Internet Options
3. Click the Connections tab
4. Highlight Copper.net and click Settings
5. Uncheck Use a proxy server for this connection

In Netscape/Mozilla:
2. Click Edit -> Preferences
3. Click on the arrow beside the Advanced option, a list of options should appear
4. Choose Proxies
5. If Manual proxy configuration is checked, un-check it

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12. Error Message:
The popup window "Please close all Netscape and Mozilla Windows" does not go away

Cause:
Netscape or Mozilla application is still running

Solution:
Build 3.0.65 of CopperHiSpeed now gives the option of dismissing the popup dialog. However, note that the ramification of doing this without closing all Netscape and Mozilla windoes is that their proxy settigns will still be pointing to CopperHiSpeed. This means that when CopperHiSpeed is disabled or not running, Netscape and Mozilla will not work unless the proxy settings are manually changed.

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13. Error Message:
Windows Update can not be performed with CopperHiSpeed enabled

Cause:
Windows Update does not work with CopperHiSpeed, so all of its URLs must be added to the proxy exclusion list.

Solution:
Click the HiSpeed rocket and choose Settings. Go to the Proxy Exlusion tab. Add all Windows Update URLs to the list. It may be easier to just disable CopperHISpeed while using Windows Update.

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14. Error Message:
A dialog appears when CopperHiSpeed starts, warning that another application is using port 25 or port 110

Cause:
Email acceleration consists of two components working in tandem:
1. A Winsock component called an "LSP", which intercepts all traffic destined for TCP ports 25 and 110, regardless of the destination IP address. It then redirects this traffic to 127.0.0.1:25 or 127.0.0.1:110 (respectively)
2. CopperHiSpeed listens on 127.0.0.1:25 and 127.0.0.1:110, receiving this redirected traffic.

The warning message that appears is complaining about the second component of the system. Specifically, some other application on the computer is listening on either 127.0.0.1:25 or 127.0.0.1:110.



To find the application that is actually listening on the ports, you can download a program called TCPView from /font>
http://www.sysinternals.com/ntw2k/source/tcpview.shtml. This application works on Windows NT/98/ME/2000/XP. If you are not running Windows XP, you will need a Zip program to unzip the application. We recommend Power Archiver. You can get it from http://www.download.com/.

Solution:
To solve this problem, you must disable the application that is listening on the specified port(s). Please note that this error message is not fatal, it just informs you that email acceleration is disabled because of the conflict. Web acceleration will still work fine.

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15. Error Message:
During installation, a dialog appears warning that e-mail acceleration is disabled because another LSP (Layered Service Provider) was detected

Cause:
Another LSP is installed

Solution:
This dialog is just a warning stating that e-mail acceleration is not possible on this computer due to a software conflict. Note that web acceleration will still work fine.

If you would like to have e-mail acceleration, the other LSPs must be removed and CopperHiSpeed must be reinstalled. Examples of other applications that use LSPs are the New.net client, older versions of Zone Alarm, and Venturi Accelerator software.

If you are unsure what LSPs are installed on the system, then the following utility can be used to list and remove entries from the compouter's LSP chain:
http://www.cexx.org/lspfix.htm

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16. Error Message:
Cannot send email when CopperHiSpeed is enabled

Cause:
There are several possible causes

Solution:
Please call Tech Support at 1-888-336-3318.

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KBID: 71
Categories: "HiSpeed Tech Support"
Keywords:
Application(s):
Operating System(s): "Windows 95", "Windows 98", "Windows ME", "Windows 2000", "Windows XP Home", "Windows XP Pro"
Created: 12/1/2007
Last Updated: 6/17/2008
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